Design Rights Infringement
A design is a form of legal protection for the appearance of the entire product or a part of it which results, in particular, from the characteristics of line, contours, colors, form, surface structure and/or materials of the product and/or its decoration. Any industrial or handicraft item including packaging, graphic symbols and typefaces qualify as a product. Parts of products that can be taken apart and reassembled can also be protected.[1]
Infringement of a registered design right occurs when your design is reproduced by a third party. With unregistered protection, you will need to prove that your design has been copied. By registering a design, the owner has a monopoly right in that design.[2]
Before you use a design, you should carry out due diligence searches. You should check the existing intellectual property registers to find out if the design belongs to someone else.[3]
You can search for:
For more information about design rights, see the “Designs” section in this Amazon UK article.
How to Fix?
If you have a design certificate:
Attach the certificate in the Plan of Action (PoA) or the ticket you're going to send in Seller Central Help.
If you obtained a permission from the design owner:
Attach the licensing agreement or letter of authorization (LoA) from the design owner to the PoA or the ticket you're going to send in Seller Central Help.
If you don’t have both:
Design is territorial: a design owner usually protects a design by registering it with a country-specific office[4]. Therefore, delist that listing from that specific marketplace.
PoA Example (Please tweak them depending on the circumstances)
If you have a design certificate:
Root Cause:
ASIN B0xx was yanked due to Design Rights Infringement of (Product of the infringed brand).
Actions Taken:
We’re certified and we own the design in question. Please see the attached document.
Preventive Measures:
I’ll make sure that my design registration is up to date. Before it expires, I’ll immediately renew my certificate.
If you obtained a permission from the design owner:
Root Cause:
ASIN B0xx was yanked due to Design Rights Infringement of (Product of the infringed brand).
Actions Taken:
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We read and understood the Amazon Intellectual Property Policy. https://sellercentral.amazon.co.uk/help/hub/reference/G201361070
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We have obtained authorization from the design rights owner. Please see the attached licensing agreement/letter of authorization.
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I have asked the design rights owner to retract the violation.
Preventive Measures:
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I’ll make sure that my licensing agreement is up to date. Before it expires, I’ll immediately contact the design's right owner for renewal.
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I’ll read the Amazon Intellectual Property Policy every month for me to get reminded about the clause and boundaries of the authorization I have received from the design rights owner. https://sellercentral.amazon.co.uk/help/hub/reference/G201361070
If you don’t have both:
Root Cause:
ASIN B0xx was yanked due to Design Rights Infringement of (Product of the infringed brand).
Actions Taken:
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We read and understood the Amazon Intellectual Property Policy. https://sellercentral.amazon.co.uk/help/hub/reference/G201361070
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We don’t own or have authorization to sell ASIN B0xx so we have removed the listing from sales.
Preventive Measures:
We will contact the design rights owner and get a licensing agreement for that specific product.
SC Help Ticket
What if the listing remained yanked?
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Send a ticket. Follow this pathway Help > Get Support > Selling on Amazon > Or, browse for your issue in the menu > Products, Listings, or Inventory > Inventory file upload issue.
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Change the marketplace location wherever the yank happened. Title/Reason: “UK - Restricted Products - Appeal - ASIN: B0xx”
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Body (the following is just an example, please don’t copy but tweak it depending on the actions you took).
If you have a design certificate:
Greetings,
We’re sorry that you yanked ASIN B0xx because of design rights infringement of (brand owner and their product).
We own the design rights of the product in question. We have attached the design rights certificate as proof that we own the entirety of the product.
Please reinstate the listing. Send this to the internal team for further review and reinstatement.
If you obtained a permission from the design owner:
Greetings,
We’re sorry that you yanked ASIN B0xx because of design rights infringement of (brand owner and their product).
We are authorized to sell this product. We have attached the licensing agreement/letter of authorization (LoA) from the design rights owner as proof that we’re allowed to sell this product. We have also called the design rights owner to retract the violation.
Please reinstate the listing. Send this to the internal team for further review and reinstatement.
Greetings,
We’re sorry that you yanked ASIN B0xx because of design rights infringement of (brand owner and their product).
We don’t own or have any authority to sell this product so we decided to delete the listing from our catalog.
We’ll contact the design rights owner to get a licensing agreement.
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Get the case ID and monitor the updates.
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https://sellercentral.amazon.co.uk/help/hub/reference/G201361070? ↑
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https://www.clarkewillmott.com/legal-services/intellectual-property-lawyers/design-rights/#:~:text=Infringement%20of%20a%20registered%20design,monopoly%20right%20in%20that%20design. ↑
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https://www.nibusinessinfo.co.uk/content/avoid-infringing-other-peoples-design-rights ↑
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https://sellercentral.amazon.co.uk/help/hub/reference/G201361070 ↑